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Thank you so much for purchasing our theme. Although we tried to make it very easy to use, please read 

our tutorial to set up your new website properly with all available features. This tutorial will guide you 

through most important elements of our theme.  

IF YOU HAVE ANY QUESTIONS, COMMENTS OR SUGGESTIONS PLEASE VISIT OUR SUPPORT FORUM AT: 

http://forum.mnkystudio.com/ 

Installing and setting up the theme 

 

1. Theme installation and activation 

Automatic installation 

1. Download ZIP package from Themeforest and unzip it.  

2. In unzipped folder you will find localnews.zip file. Do not unzip it one more time. 

3. In your Wordpress Dashboard navigate to Appearance > Themes. 

4. Click on Install Themes, click Upload and browse the localnews.zip file and click Install Now. 

5. After installation is complete click on Activate Theme. Theme is now installed. 

Manual Installation 

1. Download ZIP package from Themeforest and unzip it.  

2. In unzipped folder you will find localnews.zip file. Unzip it one more time. 

3. Simply put unzipped theme folder into your wp-content/themes directory. 

2. Setting Home Page 

Go to Settings->Reading and select which page to be your home page and which to be the blog. 

3. Importing Demo Content* 

*This step is optional, please read live preview replicating section first.  

If you want to make your website look similar to live preview, you can import Demo Content file. To 

import demo content use Tools->Import->Wordpress in your dashboard. Then browse the localnews-

demo-content xml file in Demo_content folder inside your download package. 

NOTE: Only the content will be imported. You will have to set widgets and also create sliders per 

instructions. 

  

http://forum.mnkystudio.com/
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4. Creating Menus 

 

To create menus for your navigation follow these steps: 

1. In your Wordpress Dashboard navigate to Appearance > Menus. 

2. To create new menu enter a name for it and click Create Menu. 

3. Now select pages you want to appear in menu and click Add to Menu. 

4. Now when the pages are added to your menu drag them to change order as you like; to create 

sub menu just drag menu item slightly to the right and Wordpress will place it as sub menu. 

 

 

5. When ready click Save Menu. 

6. Select your menu in Theme Locations dropdown and click Save. 

BASICALLY THEME IS NOW SET AND YOU CAN START CREATING YOUR CONTENT. 
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5. Installing google fonts and plugins used in preview. 

To install google fonts open google fonts folder in your download package and install a plugin located in 

the folder. Go to Plugins > Add New and browse the zip package. 

 

Other plugins used in preview are:  

 Easy FancyBox – used for image pop-up lightbox. Can be seen on gallery page on live preview 

demo site. 

 Related Posts Thumbnails - showing related posts thumbnails under the post. 

 WP Flickr Widget - Widget in the sidebar shows a few of your photos from Flickr 

 Weather widget of your choice  

 AddThis Social Bookmarking Widget – social sharing buttons for your articles 

 Contact Form 7 – Contact form plug-in used in preview 

 

Go to Plugins > Add New and enter the name or search term to find the WordPress Plugin you wish to 

add 

6. Mobile version powered by WPtouch Pro 

To enable mobile version for your site please install WPTouch Pro plugin by BraveNewCode. 

You will find a plug-in zip file in PLUGINS/WPTouch Pro folder. Go to Appearance/Plugins/Add 

New/Upload. 

After installation go to WPtouch Pro panel/Theme browser and activate the theme. In preview we have 

mostly default settings with iPad mode enabled. You can read about setting meaning by hovering over i 

bubble. 

Our theme comes with modified version on WPtouch Pro theme - Local News Mobile Theme. WPtouch Pro is 

included with the theme as-is and without receiving a support and update license for WPTouch Pro,  We will 

update modified version of the plug-in along with theme though.  

If you are willing to receive support and updates directly for the WPtouch Pro from developers and modify 

mobile theme further to your needs, please follow link below and purchase support and update license for your 

website: 

http://www.bravenewcode.com/?utm_source=mnkystudio&utm_medium=theme&utm_campaign=wptouchpr

o.  

 

  

http://www.bravenewcode.com/?utm_source=mnkystudio&utm_medium=theme&utm_campaign=wptouchpro
http://www.bravenewcode.com/?utm_source=mnkystudio&utm_medium=theme&utm_campaign=wptouchpro
http://www.bravenewcode.com/?utm_source=mnkystudio&utm_medium=theme&utm_campaign=wptouchpro
http://www.bravenewcode.com/?utm_source=mnkystudio&utm_medium=theme&utm_campaign=wptouchpro
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How to make your site content similar to live preview 

*Please also see page-structure.jpg image in the same folder as this documentation. 

1. Create categories for your posts in Posts->Categories. 

2. Add posts to your categories and set featured image (optional) for your articles (posts). 

http://en.support.wordpress.com/featured-images/#setting-a-featured-image 

3. Create a page called Home and choose a layout with or without sidebar for it (live preview has 

right sidebar). Set this page as your home page in Settings->Reading. 

4. Use Post Shortcode from shortcode bulder to pull your articles to this page. 

 

 Also you can copy exact preview layout: 

 

a. Copy contents from home_page_content.txt file (located in the same folder as this 

documentation file) to your page.  

b. Replace category names in display_news shortcode with your ones. (If you leave it 

empty all latest posts will be displayed. You can also use comma separated categories to 

display multiple ones.) 

c. Add advertisemens in Ads section and then replace ad id=”” with your numbers. 

 

5. Select Custom Header element in page header options and add this code into the html field and 

add change “promoted” to category name you want to display there: 

 

[column size="3-5" style="1" last="0"][post_slider][/column][column size="2-5" style="1" 

last="1"] 

[heading bg="#2E3A7C" color="#ffffff"]Promoted Articles[/heading] 

[display_news_s2 excerpt_l="9" height="132" category="promoted" posts_per_page="2"  

order="ASC"] 

[/column] 

 

6. Enable before content widget area and drag ext widget to before content widget area in 

Appearance->Widgets: 

 

[raw] 

<div style="font-size:12px; font-weight:bold; color:#A60000; line-height:1;margin-

bottom:10px;">EDITOR'S PICKS</div> 

[fp_carousel width="1005" height="130" items="5" speed="1200" num="-1" tag="featured" ] 

[/raw] 

 

7. In Appearance->Menus you can add your categories as menu items and also add your blog 

pages as All Articles page. 

 

 

http://en.support.wordpress.com/featured-images/#setting-a-featured-image
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Managing content and using theme features 

1. Theme Options  

Most features of the theme are manages in Theme Options panel. It can be accessed in your dashboard 

under Theme Options->Theme Settings. 

Settings are divided into categories for easier navigation. And have commentaries where some 

explanation is needed. Take a little time to explore options and possibilities before starting other steps.  
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2. Choosing page templates 

Each of page templates can have different headers, sidebars, colors and footers.  You can choose from 

available templates when creating a page. 

a. Page templates 

Available page templates: 

1. Full width template (default template) – page template with no sidebar 
2. Right sidebar template – page template with right sidebar 
3. Left sidebar template – page template with left sidebar 

All templates can have unique header and other options available in page options. 

Applying page template: 

1. In your Edit Page (the page you get when you 

click Add New or edit existing page) section 

under Page Attributes in Template dropdown 

choose a template you need. 

 

2. Now Update your page and template will be 

applied. 

 

 

b. Blog and post templates 

Blog and single post layout is managed under: 

Theme Options -> Theme Settings -> Blog/Category/Tag 

Choose your settings there 
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3. Setting headers for specific page 

 

With Localnews theme you have the ability to select custom header element for every page, blog, single 

post and portfolio entry. 

*For Blog, Category and  Tag page modifications go to Theme Options -> Theme Settings -> 

Blog/Category/Post after reading instructions below. 

a. Header  

To select header for your page or post just use “select 

header element” in Page Options on top right. 

1. If you select “None” the page will have only the title. 

2. Orbit slider – will bring the appropriate slider to the 

page. 

About setting up sliders read Sliders section. 

 

3. Image header – allows you to upload image to the header section that will be automatically fit 

to the screen width. To upload an image use special section for upload that is located below 

content input field. 

*Make sure your inserted file URL ends with image extension, not the attachment id.  

 

4. Custom header element is the most universal option.  When selected the Custom Header HTML 

field becomes active. It is also located below content input field. 

 When you choose custom header element and leave the field empty your page will display 

nothing in header. 
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 You can enter into custom header field anything you want. Check out theme live preview page 

for some examples. It can be either your custom code or sliders that are used as a shortcodes: 

1. Nivo slider 

2. jCarousel Slider 

For more information about using sliders refer to Sliders section. 

4. Post Options 

For each post you can select featured image options. 

It will be displayed on top when reading single article. 

  

 

 

 

 

 

 

 

Also special post note or label can be added to the post.  

To add preview style note use this shortcode: 

[label title="live news" bg="#F39600" color="#ffffff"] 
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5. Custom sidebar for pages 

By default all pages with sidebar will have widgets you placed into in Primary Widget Area.  This widget 

area will also be used for Blog (also category, tag) and single post pages.  For any other page you create 

you can define custom sidebar.  

1. To set custom sidebar in Custom Sidebar panel check Activate Custom Sidebar and choose which 

sidebar you would like to replace. It is located below content input field. 

 

2. When you do so a new sidebar for your page will be created in the Appearance>Widgets. 

3. New sidebar will have the name of the page where it was created. 

4. Just drag and drop widgets to your new sidebar. 

6. Shortcodes 

Shortcodes are managed using shortcode panel. To access it, just click on icon shown below.  It is 

available in both visual and HTML mode. 
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Now just choose your shortcode from dropdown menu and list of options for it will appear. Configure it 

as you want and press insert. When you press shortcode icon once again, it will open previous used 

shortcode in case you want to continue inserting them, for example it is very useful for columns.   
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7. Widgets and widget areas 

Widgets are controlled in Appearance->Widgets. You just have to drag your widgets to widget area you 

want them to appear in. 

Widget areas 

There are various widget areas in this theme. Open the page structure image located in the 

documentation folder to see the location of the areas. 

Custom widgets 

Theme comes with 6 custom widgets in addition to WordPress default. Custom widget title starts with 

CUSTOM –  

 

8. Ads 

Managing and creating ads is made easy with Ad builder. 

1. Find Ads section in your Dashboard. 

2. Click Add New. 

3. Insert your title and advertisement parameters.  

4. Add image URL only or any custom HTML, like embedding flash 

objects or any other code. You can use both together. 

5. Add a link where clicking on advertisement would lead. 

6. *Width and Height are optional 

7. Click Update post. Then you can clink View Ad 

8. Click Ads in Dashboard 

9. You will see a list of ads you created and a shortcode next to the ad name, like:  [ad id="150"] 

10. Copy the shortcode and place it where you wish. You can place it into a content, header html, 

text widget for the sidebar etc.  



15 
 

 
 

Sliders 

AFTER CREATING A SLIDER SELECT IT AS HEADER ELEMENT OR INSERT IT AS A SHORTCODE INTO 

THE PAGE YOU WANT.  SEE HOW TO DO IT HERE. 

1. Orbit slider 

Orbit slider is also controlled in Theme Settings.  Parameters for it can be set in Orbit slider options and 

new slides added and managed in Orbit slides tab.  

Setting parameters 

Parameters can be set in Slider Options in Orbit Slider options.  Each option has a description next to it 

and also options have their default values, which will be used in case you leave them empty. 

Adding slides 

Follow the same steps as for Offer Slider. 

2. Nivo slider and jCarousel slider 

 

Nivo and jCarousel sliders are used as a shortcodes, this means you can put them anywhere in the 

content or in the header area.  Just open shortcode panel and configure your slider.  

a. Adding slides 

Slides to the slider are populated by the images attached to the post. The Post/page ID setting is not 

required when creating a slider in shortcode panel; it specifies which post attached images should be 

used.   

If left blank it will grab images you attached to current post. It means if you upload images while editing 

current post or page, they will be attached to that post (they will appear in wordpress gallery tab when 

adding image). 
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If you specify ID, then images will be taken from post/page you specified. 

 

PLEASE READ HEADER SECTION FOR INFORMATION ABOUT HOW TO INSERT SLIDER OR SHORTCODE 

INTO THE HEADER AREA. 
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Tips & Troubleshooting 

1. Copyright area (bottom bar) 

To add copyright text to your site go to Appearance->Widgets and add text widget with your text to a 

Copyright Widget Area. 

To add bottom menu, go to Appearance->Menus and set menu for a Footer Navigation. 

2. To Top Button 

To add to top button add a custom menu item to a footer navigation’s menu and enter : #top   as an 

URL. 

3.  I have reset theme options what should I do? / You still have theme 

options from your previous theme. 

Open localnews/functions/theme_options/theme_options_data and download two files you find there 

to your computer or find them in downloaded package. 

Now delete them from the folder.  

Go to your dashboard and refresh, you will see Settings tab tor theme options. Go to Setings->Import 

and copy all the content form .txt (not xml just txt) file you downloaded to the Theme Options Data field 

and click Import data. 

All should be good 

4. Nivo slider and jCarousel not showing images 

First you have to make sure images are attached to the post, so they are present in gallery 
section of the post. And you can see that in media library next to the image. 

Then try setting localnews/functions/shortcodes-ultimate/lib/cache folder 755 or 777 
permisions. 

6. Divide post or page into multiple pages 

To divide post or page into pages add  <!--nextpage--> where you want page to end. 
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7. Add “Read More” to the post 

To add read more button to your posts, you should use WordPress more tag. In visual mode you will see 

this icon: 

  

 

 

And in HTML mode it is: 

 

Place it where you want text to end for the blog front page. 

8. Parse error during upload 

If you encounter error similar to this during theme activation, it means that some of the files have not 

uploaded correctly: 

Parse error: syntax error, unexpected T_FUNCTION in /wp-

content/themes/localnews/functions/sidebars.php on line 1 

To fix it, just reupload ( select binary transfer mode in your ftp client ) the whole theme in binary mode.  

9. Script declare error during upload  

If you experience any script declare errors (Fatal error: Cannot redeclare…) during installation please 

deactivate followings or delete its folder from wp-content/plugins. These plugin’s modified versions are 

already integrated. 

Better recent post widget 

Shortcodes ultimate 

Social media widget 

Twitter widget 
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Advanced settings 

1. Disabling scripts in case of plug-in incompatibility  

If you are experiencing any problems with scripts you can disable them. For example if you would like to 

use Contact Form 7 plug-in, you should disable it in localnews/functions.php. (In most cases it is enough 

to add // before require_once part) 

Find following code there: 

require_once(MNKY_FUNCTIONS . '/contact-form/grunion-contact-form.php'); 
 

And change it to: 

//require_once(MNKY_FUNCTIONS . '/contact-form/grunion-contact-form.php'); 
 
 

 

 

 

 

 

 

 

 

 

 

 

 

ONCE AGAIN, THANK YOU FOR PURCHASING OUR THEME!  


